connecting users of the CorelDRAW family of products

Error 1303 when installing Graphics Suite X5

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 2 Followers

Page 1 of 1 (3 items) | RSS

Not Ranked
Afton, NY
Matt posted on Sun, Dec 26 2010 8:57

I'm trying to install a trial version of Graphics Suite X5 onto my computer. I currently have X3, and this is on Vista. I am getting:

 Error 1303. The Installer has insufficient privileges to access this directory: C\Program Files\Common Files\Corel\Shared\Shell Extension. The installation cannot continue. Log on as Administrator or contact your system administator.

What do I do? I saw a similar problem on here for Version 12 in a search, tried the solution posted for that, and that didn't work.

Any help is appreciated!

All Replies

Top 100 Contributor
Illinois, USA

Hi, Matt,

I found this Intuit support article regarding the same error message encountered during Quickbooks installations. The proposed solution to the problem seems to be basically the same as that found in all other software tech support sites. Might want to investigate it for your setting:

Hoping to help,


All the best,


I read your post and really you have done a great job this is the best way to fix  error 1303 but i have something to recommend you to same fixing of these type of errors someone recommend me to visit  this site when i visit this it attract me and i get all that fixing tools which i want to find from this site its really good for my PC i hope you also check this and get good benefit.

Page 1 of 1 (3 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are those of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms and Conditions / User Guidelines.