connecting users of the CorelDRAW family of products

Change color after convert to Jpeg or Tiff

rated by 0 users
Answered (Verified) This post has 2 verified answers | 16 Replies | 2 Followers

Share  
Page 2 of 2 (17 items) < Previous 1 2 | RSS

Not Ranked
Tokyo
Male
Candid posted on Tue, May 1 2012 7:57

Hi friends, I'm not an expert in corel draw, please can anyone help?

1. How to fit properly A4 size Rectangle in the document? because after finish work when I converted the the cdr file to TIFF, it shows the image is not fit in the document and also the print does not  comes out properly.

2. An other problem I have is, when I converted cdr file to TIFF and even JPEG, color of drop shadows which was black, is appears as a white color....what should I do? how to change the color setting?...Please help

Candid-Tokyo

Answered (Verified) Verified Answer

Top 10 Contributor
London UK
Verified by Graewerld

So, to check the details ...

  • you are designing something in CorelDraw using an A4 page. 
  • the objects in your design are smaller than the page
  • but you want to include the whole of the A4 page in the TIFF export

To do this, you can go to Layout > Page Setup and click the Add Page Frame button. It will normally be created behind your other objects. Give it a white fill and no outline.

Now, when you export to TIFF, the page frame will be included in your export, so you get the full A4 including your blank space around the page.

I'm not sure about the colour of your drop shadow. If it is still white after you have done the above, you may need to attach a sample CDR file (go to options when replying) so that we can test it. Just one object with a drop shadow that exhibits the problem will do.

Not Ranked
Tokyo
Male

Harry, I have uplodead the image-A, this is in CDR and looks fine with the A4 size, but when I try to save it as JPG or TIFF, the size becomes bigger or smaller as you will see in next image-B (can not attach 2 images here,  will send you later)

Candid-Tokyo

All Replies

Top 10 Contributor
London UK

Colour profile is a side issue and not really relevant to this particular problem.

The interesting fields are those which Silvio has marked above -- which would be in English units, height, width, resolution, maintain proportion, maintain size.

Possibly by changing those last two settings the screen will now show the correct height and width, which would solve the problem.

 

Not Ranked
Tokyo
Male

guys, thanks for a great help, I have found the way and the reason, so the problem is resolved...thanks for all of you.

Candid-Tokyo

Page 2 of 2 (17 items) < Previous 1 2 | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are those of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms and Conditions / User Guidelines.