connecting users of the CorelDRAW family of products

Print preview do not show overprint fill

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 1 Follower

Share  
Page 1 of 1 (4 items) | RSS

Yamca posted on Mon, Aug 9 2010 4:43

When I use the overprint fill, print preview do not show it, although I have activated simulate overprints in the view menu.

It did not happen before I installed SP1.
any suggestions?

All Replies

Top 25 Contributor
Pune, India
Male
CorelDRAWMaster

Make sure that you have set the option "Document overprints" to Preserve and not Ignore.

Yamca:
When I use the overprint fill, print preview do not show it, although I have activated simulate overprints in the view menu.

I know that, but I have no choice because the choices provided only one that is "Ignore"

how to add "Preserve" option on "Document overprints" options ?

or is there another way to display the overprint fill on print preview

Top 50 Contributor
Ottawa, Canada
Male
CorelEmployee

I think this was one of the issues fixed in the Service Pack.

Tonybackfromvacation

Page 1 of 1 (4 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are those of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms and Conditions / User Guidelines.