connecting users of the CorelDRAW family of products

Valid workspace file not found...

rated by 0 users
This post has 11 Replies | 4 Followers

Share  
Page 1 of 1 (12 items) | RSS

operapixie Lightning [li] Posted: Tue, Feb 19 2008 19:08

I just reinstalled CorelDraw 12 on my new computer, but I can't open it.  I get the following error message:

"Valid workspace file not found at the path specified.  XML document must have a top level element."

Can anyone tell me what's happening here?

Thanks in advance. 

I have the same promlem do you know how to fix it.

if youy do plz let me know

thank you from dogbite

 I am having the same problem too...did you figure it out yet?

Press F8 and hold while CorelDraw is launching and accept the default workspace when prompted.

This will reset the workspace and hopefully will solve your problem.

Cheers!!

I had the same problem and that solution worked perfectly. Thanks for help.

Thanx my man - You are a STAR !

n3rd replied on Thu, Oct 27 2011 18:54

Thanks It works  ... ^_^Big SmileGeekedStick out tongue

 

 

thanks u very much Yes....

regards teddyxd01

thanks... this helped me too

Top 200 Contributor
Punjab, India
Male

I tried many things.. icluding modify,repair, uninstall & reinstall... but after pressing f8 it worked for me...Thanks a lot...onebaron

Thanks heaps got me out of  a real jam

Welcome. Glad to know it was helpful to you guys!

Cheers!!

Page 1 of 1 (12 items) | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are those of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms and Conditions / User Guidelines.