CANNOT USING THE FUNCTION ON COREL X4

 Hello...

I have installed Corel Draw X4, and it works for some times..
Since i have many corel draw programms in my computer, so i had uninstall some corel draw 12 and corel draw 11, as i thought i already have the corel X4.
After that, i cannot use Corel draw X4 perfectly (cannot save, copy, cut, paste, import, save as, sent to, publis, etc... ).

I have tried to uninstall this Corel Draw X4 again, and re-installed..almost 3 times i did it...  but it is the result is the same, and those things happenned again (cannot save, copy, cut, paste, import, save as, sent to, publis, etc... ).

pls adv, what i should do ? thanks. 

 

 

4 Replies - Latest Reply

  • Anonymous
    Anonymous

    Are you using a trial version? Is it expired?

  • In reply to Anonymous:

    hello michael,

    no, i did not use the trial one.

    i buy the CD, and after i install it, i patch it so that the serial number can be used for this x4, as usual.

    for the first time i open the x4, it works.. and i tried to install on the other computer, it works as well.

    but, after i uninstall the other corel draw 11 & 12...  the corel X4 cannot be used properly (it is really fussy cannot save, export, copy, paste, publish, etc... ) on x4.

    i tried to uninstall the X4, and re-installed it , but it the same result.

    anybody ever have this problem? thanks

  • In reply to NNN:

    Where you bought it? what you describes it is like a trial version that has expired (15 days) or an adulterated copy, which also expires. Have you installed the Trial before install the CD?

  • In reply to NNN:

    If you have purchased a legal copy of CorelDRAW Graphics Suite X4, please contact the Corel Customer Service (http://www.corel.com/contactus) and they will be able to help you. They will ask for a proof of authenticity and proof of purchase.

    CorelDRAW Graphics Suite X4 trial will automatically disable all save, export, ... features when the trial period expires.

    Gérard