Preview pane and thumbnails don't work under Windows 7

Hi,

last week I purchased and installed CorelDraw X4. After I had watched the video tutorials I wanted to try out the preview function in the Windows Explorer which should work with Vista and Windows 7. A double click starts Corel X4 properly, but the preview or the thumbnail function doesn't work (message "no preview available"). Curiously the Corel paint Fotos work in the preview pane. Only cdr-files aren't previewed.

In the scrapbook the cdr files are displayed correctly.

Does anyone has an idea how to activate this preview function?

I thank you very much from German!

Gonzo

  .

 

43 Replies - Latest Reply

  • A picture is worth a whole lot of words!

    Change your view from "Details" to "Medium Icons" (or larger).

     



    [edited by: Hugh Johnson at 18:54 (GMT -5) on Sun, May 9 2010]
  • Hi!

    Did you select the option that in on the top right of your screen ...it's the view.

    In that option you can change the way you see the files...list....details...large icons....

  • In reply to Ottawa:

    I thank you for your assistance but neither middle nor large icons work - that's the problem:

     

    Any more idea?

    Thanks a lot
    Gonzo

  • In reply to Gonzo:

    Not sure about X5, but in X4 was option during installation process when you have to check the box with "Thumbnail preview"...

  • In reply to wache:

    Thank you for your assistance. After your reply I completely reinstalled X4 but the problem still remains.

    I found a hint in another forum that in a former Windows version (Win 2000) it was necessary to edit the registry if the problem exists.

    Does anyone knows about that and could it be possible that it is the same thing?

     

    Thanks for further help!

    Gonzo

  • In reply to Gonzo:

    Hi.

    In vista I had to do this...

    I'm not sure if it's the same in win7.

    -John

  • In reply to Sub GDG_John( ):

    It's a pity - I tried that too, but no success. Here you can see, that almost every file extension works but cdr:

     I think it has something to do with the registry. Perhaps there is a conflict with an older version (CorelDRAW 11).

    It is great to having such a great assistance - 5 replies in one day! I thank you all, but my problem is still unsolved. Am I the only one who has this phenomenon? I already mailed to Corel directly but they didn't help me and referred to the forum ;-(

    Gonzo

  • In reply to Gonzo:

    Try re-installing and enabling the Windows Shell Extension. It can be found on the additional Tabs in the installer.

  • In reply to Adrian Juman:

    Like Adrian says, that's what I would try.

    First Uninstall Windows Shell Extension.......if it's already installed.

    Restart your computer and then re-install Windows Shell Extension.

    That should work for most folks.

    Let us know.

     

     

  • In reply to ColorYourWorld:

    I followed your instructions: I uninstalled Windows Shell Extension because it was already installed. Then I restarted the computer and re-installed the Windows Shell Extension. That could work for most folks - but not for me. The problem is still the same: CDR-files aren`t previewed in the preview pane and as thumbnails.

    I would cry if this helps a bit.

  • In reply to Gonzo:

    Oh Gonzo, I feel your pain. I really do.

    It took me about 6 months to finally get the exact same issue resolved when I first started using this Vista computer.

    I tried everything, I mean everything I could think of...............just like you.

    I contacted Corel support, etc. etc., asked here for advice.

    Still nothing worked.

    It's been a long time so I'm afraid I don't remember precisely what I did to fix the issue.

     

    (Maybe the crying helped....LOL)

    Seriously, if you search these forums, somewhere you'll find the thread that FINALLY helped me resolve the issue.

    It had something to do with file associations that made absolutely no sense to me.

    I don't have time to look for you now, But if you search thumbnails and Color Your World, there's an achived thread somewhere.

    Adrian, was it you who made the suggestion?

    Again, Gonzo, it was a very strange thing. Something about associating a raster file type with Windows viewer, I think. Something that seemingly had nothing to do with the problem at hand.

    But..........believe it or not, after months of struggling, it was like magic.

    Abracadabra all fixed.

    Good luck, Gonzo.

    I'm pulling for you.

     

     

    PS If you can't find the thread I'm talking about, let me know.

    I'll take a look later in the day, bookmark it and repost it for you.

     

     

     

  • In reply to ColorYourWorld:

    Yes Diane, I did make that suggestion.

    Associating the file type with Windows Photo Viewer and then back to CorelDRAW was the way you got your thumbs back.... but that's a long shot.

  • In reply to Adrian Juman:

    Hi.

    I'm not sure where this is on win7 but you could check your file associations for type cdr. If you have other versions of draw installed and the file assoc. is pointed to a different version...

    In vista its start > default programs.

    PS. Are you downsaving to another version or just saving normally? Do you have other versions of Draw installed?

    -John

  • In reply to Sub GDG_John( ):

    That's a very good question John. I've read somewhere that two conflicting versions can cause this problem. Uninstalling both and reinstalling the latest version fixed that user's problem.

  • In reply to Adrian Juman:

    I like the new image Adrian...

    -John