Outline Disappears - CorelDRAW X5 - CorelDRAW Graphics Suite X5 - CorelDRAW Community
  • Not Answered

Outline Disappears

New to Corel Draw X5. I recently switched from X4 (on Win XP) to X5 on Win 7. I have over 1000 files I created with a CutPath outline. I open the file - assign the new CutPath outline I created in X5 (didn't know how to import it from X4)  and after a few minutes the cutline turns white and I have to keep re-doing it. Can anyone shed some light on this.

Also, quite often the palette I created disappears and I have to keep opening it up when I open new documents. 

Thank you

7 Replies

  • Hello Gladys; I don't know for sure but if the "Cut Path" is generated by a third party bolt on mack sure it is able to work in X5.

    My Thoughts George

  • In reply to TheSign Guy:

    Actually, it's the outlne I created in X5 that keeps disappearing.

  • GladysA
    and after a few minutes the cutline turns white and I have to keep re-doing it. Can anyone shed some light on this.

    Hi.

    Weird.

    Is there something you do specifically that makes it disappear?

    Also Check the outline properties using the Object Properties Docker.

    Also try recreating the color in X5 using a new palette. Set the name and values and try again.

    ~John

  • Well Gladys DON"T look at me I didn't take it! But you may want to do a "select all" or double click the pointer icon in the toll box and right click the black in the color plate and see if the outline is still there.
      Also John has a new macro for doing the contour you may want to take a look at ( works Grate ) ( gdgmacros.com )

    George

  • In reply to TheSign Guy:

    This is what happens.. I assign the CutPath outline I created as a spot color (used the Roland Palette). As I'm working on something else on the page I noticed the graphic with the outline turned white. The outline info on the status bar reads: 100% ID:0 Density:100 and shows black. My cutpath is set to purple spot color. I have tried creating a new one many times. It drives me crazy. X4 was alot easier when it comes to color palettes.

    Thanks for the info on the gdg macros.. Saw a few I liked.

    Gladys

  • In reply to GladysA:

    By the way, the same thing happens when I use a previously created graphic (on X4) that has the same outline setting properties. I copy the graphic to a new page.. I go and open another file .. come back to the page with the graphic.. and it's changed.

  • In reply to GladysA:

    This sounds like the actual spot color is no longer present or recognized by Draw.
    In X4 and previous versions, the spot color had to be in the Custom Spot Color palette (userinks.cpl), if it wasn't it didn't work.
    In X5 it can be in any palette and I suggest the default palette, but since 'Default palette' cannot be changed we have to work on a copy.

    Try this:

    Open the Color palette manager (Window menu > Dockers > Color Palette Manager).
    Locate the Default palette and drag it to the 'My palettes' section to create a copy.
    Click the eye icon to hide the original and use the copy instead.
    Now, create the CutPath swatch or drag it from another palette.
    Same thing if you manage to import your old X4 palette (Open palette button in docker, select 'Legacy custom palette' from the dropdown in dialog, and find the location of the userinks.cpl palette), just drag the old swatch to the new default palette.
    Not 100% sure it will succeed with the old swatch in the new palette though, but it should work and is worth a try.



    [edited by: Ronny Axelsson at 3:47 (GMT -5) on Mon, Jul 11 2011]