• Not Answered

Error on install

I am unable to install CDR X5. This is what I get.

Error Code:    -5001 : 0x80070002
Error Information:
>SetupNew\setup.cpp (142)
PAPP:
PVENDOR:
PGUID:
$
@Windows XP Service Pack 2 (2600)
IE Version: 8.0.7601.17514

I have downloaded all available Windows updates. Help?



[edited by: pwinms at 19:52 (GMT -5) on Thu, Sep 15 2011]

9 Replies - Latest Reply

  • Hi.

    You need to upgrade to Windows XP SP3 and you'll be all set.

    ~John

  • In reply to Sub GDG_John( ):

    RunFlaCruiser

    Hi.

    You need to upgrade to Windows XP SP3 and you'll be all set.

    ~John

    ...and while you are upgrading to Service Pack 3, install .NET 3.5 as you will need that to run CGS X5.

  • Are you saying I need to upgrade my version of Windows? I am running a 64 bit system and it tells me the SP3 is not needed or used.

    FRUSTRATED!

  • Anyone else have other suggestions? I would love to get this installed today.

  • In reply to pwinms:

    Again, do you have .NET 3.x installed? CGS X5 needs itm to run.

  • In reply to Hugh Johnson:

    Yes, I installed this last night after trying to install SP3 which told me the software needed for this update was not on my machine.



    [edited by: pwinms at 11:43 (GMT -5) on Fri, Sep 16 2011]
  • 30 minute wait time with no response on the Corel support line. Is there a fix to this problem?

  • Does anyone else have suggestions?

  • pwinms
    I have downloaded all available Windows updates.

    From the error it looks like you are sitting on Windows XP Service Pack 2. The latest service pack for XP is SP3. Can you post the screenshot of your system details page from Control Panel - System.

    Go to Control Panel - System; On this page there will be a Tab saying "Computer". What does it display under the OS name? Does it say Service Pack 2 or Service Pack 3?

    If you see Service Pack 2, then you need to install Service Pack 3 for windows xp. Here is the link to download service pack 3 for windows xp.

    Win XP Service Pack 3

    ***EDIT***

    Sorry I didn't go through all your posts. Because you're using 64-bit edition of XP, you don't need SP3. SP2 is the latest version for 64-bit XP.



    [edited by: Pratik Shah at 1:43 (GMT -5) on Sat, Sep 17 2011]