Windows 10 and Menu bar

I have just updated to Windows 10. Everything appears to be fine with CorelDraw except that the menu bar  (File/Edit/View etc) has disappeared.

Everything is still there, but the text is the same colour as the background, so it only appears when the cursor is over it and it gets a blue background for the item.

This makes using the program very awkward.

Can anything be done?

43 Replies - Latest Reply


  • One thing you can do to make it easier to see menu's
    is to Right click Menu and the select "Customize" .. then select "Menu Bar" ..Then select "Caption to Right of Image"

    This way a image is show where the invisible menu's are and shows menu words when you move mouse over.

    Here is how it will look, showing Corel Photo-PAINT X5  but is same for Corel Draw X5

     

    Funny thing in CorelDRAW X3 menu's show fine in windows 10.

  • I am not sure how Windows 10 handles the various display options. That said, you may want to research Display Properties in Windows 10. If you do find such an option, look for the Appearance tab and then Advanced. In drop down look for Menu and set the color to a contrasting color. The menu bar appearance features , as far as I know have always been system wide in all window OS.

  • In reply to steve_:

    Hi Steve_,
    Thanks for that. Not really a cure, but a step in the right direction.

    Bob
  • In reply to Jack Ross:

    Hi Jack,
    Thanks for your help. Windows 10 hasn't got an appropriate display option that I can find. The system appears to be nailed down to prevent too much tampering.
    I'll keep looking.

    Regards, Bob
  • In reply to steve_:

    I just re-read the original issue and realise I had misread it the first time. Maybe you can try changing themes in Windows 10 which is done as follows:

    1. Open Control Panel (either right click the Start button and click on Control Panel, or click the mic icon in Cortana's search box and say "Open Control Panel"
    2. Click on Personalization
    3. Choose a different theme.

    Unlike older versions of Windows - in Windows 10 Themes update instantaneously without a delay and the screen going dark. Try different Themes and see if one works for you. I am using a Windows Default theme which gives a blue task bar.



    I had misread the original question... so I edited my response accordingly once I realised I had done so.
    [edited by: Brian at 19:50 (GMT 0) on Sun, Aug 9 2015]
  • In reply to Jack Ross:

    Hi Jack!!

    How are you? I hope you're well. Can you show a screenshot of the screen you are referring to, please? I haven't come across any settings unavailable to Windows 10 that were not in previous versions of Windows. I am just not quite sure which settings you are referring to.

    All the best,
    Brian.
  • In reply to Brian:

    A quick work-around for me was to run photo-paint X4 in compatibility mode for WinXP SP3. I haven't tested it fully, but at least it produced old style menus that could be read. Win7 and WinV compatibility modes didn't work either. Good luck.,

  • In reply to RWhite:

    That's good to hear, I am glad your menus are visible again. :-)
  • Hi to all,

    here is my workaround to this problem:

    Copy the theme You use 3 times to Your Desktop.
    It is probably located in located in /Windows/resources/themes/

    rename the first copy to "Normal theme".
    whenever You doubleclick this file You will switch back to Your normal theme.

    rename the 2. file to "Corel 1 Theme"

    open this file with notepad

    modyfy the section [VisualStyles] to

    [VisualStyles]
    Path=%SystemRoot%\resources\Themes\aero\aero.msstyles
    ColorStyle=NormalColor
    Size=NormalSize
    HighContrast=5
    AutoColorization=1


    save changes

    rename the 3. file to "Corel 2 Theme"

    open this file with notepad

    modyfy the section [VisualStyles] to

    [VisualStyles]
    Path=%SystemRoot%\resources\Themes\aero\aerolite.msstyles
    ColorStyle=NormalColor
    Size=NormalSize
    HighContrast=5
    AutoColorization=1


    save changes

    So now if You want to use Corel x5 just doubleclick "Corel 1 Theme" first.
    Now You will be already able to see the menu in Corel but not the clock on the taskmenu in windows.

    This will be solved by doubleclick " Corel 2 Theme".

    I have no idea why i have to change the themes to times but at least it works. After this I work in Corel.

    After leaving corel just doubleclick "Normal theme".



    Overall this is 5 seconds more, the best I can do....

    Hope this will help You

    Carsten
  • The best solution for this is to create a new Command bar!

    Follow these steps

    1. Open a Blank File

    2. Go to Tools>Customization

    Then find Command Bars (it should be on under Customization)

    3. Create a New Command Bar by Clicking New..name it anything 

    This bar will appear on your CD window

    4. Go to Commands (Below Customization)

    5. Look for File and drag it into the new command bar..do the same for Edit and so on...(works for all except Bitmaps) 

    6. Drag this new Command bar to where Menu bar was disable menu bar visibility...

    7. Save workspace for future use..

    This is not a permanent fix...but works...

    Attached is a pic of my new menu bar...

    hope this works for you...

  • In reply to adeshpatil:

    You can drag the bitmap menu from the original menu to the custom menu. Just hold Alt and drag it to your desired position
  • In reply to leunam12:

    ...or Ctrl+Alt+drag to create a copy.
  • In reply to Ronny Axelsson:

    To create a new Command Bar is an easy and very good solution! Thank you very much.
  • In reply to Paulo Morais:

    Use one of the high contrast themes available. Then tone it down to where you want it.
  • In reply to adeshpatil:

    I Like this fix ! Actually gives me more room, which is always a good thing especially for my laptop Thanks