CorelDraw X6 64bit quits responding when importing

CorelDraw X6 quits responding when trying to import Acad drawing (vectors). To try to get around this I opened the DWG with CorelDraw X6 instead of importing. Then saved as a CDR and then tried to import the CDR. CorelDraw X6 quit responding again.

Note* Tested with CorelDraw 5 and it worked without problems.

 

4 Replies - Latest Reply

  • Hello Bill; Sometimes Corel will take a while to load and draw a file ( depending on the computer you are using ) most CAD programs don't join nodes and each line is opened as a separate object. Give it some time and see if it doesn't open.And the redraw maybe slow also.

    My Thoughts George

  • In reply to TheSign Guy:

    Hi George,

    It finally imported after waiting quite a while. It took a lot longer to import into CorelDraw X6 than it did with CorelDraw X5. There were quite few text objects in the import, I'm thinking it had something to do with that and the new font handling in X6.

    Thanks,

    Bill

  • ***Tested with CorelDraw 5 and it worked without problems.
     
    Wow, you keep software that old on your system? I’m shocked it could read any new AutoCAD files.
     
     
  • In reply to FosterCoburn:

    I meant X5 Rooster...  I mean Foster...



    [edited by: Bill Isenberger at 16:13 (GMT -5) on Wed, May 2 2012]