• Not Answered

Problem with CorelDRAW X6 Installation

Hello,

I'm using Windows 7 Professional SP1 64bit with 4 GB RAM and sufficient disk space.

Processor is Intel(R) Core 2 Duo E7500 @2.93GHz.

 

I've tried to install CorelDRAW X6 trial.

The problem is that I cant get past the EULA. The Next button does not work at all.

I had faced the same problem with Corel Painter 12.

 

Please Help.

 

Thanks and regards.

20 Replies - Latest Reply

  • Have you downloaded the 64 bits version? have you updated your .NET Framework of Windows?

  • In reply to Ariel:

    Yes, I'm trying to install 64bit version of CorelDRAW X6.

    .NET Framework 4 is also installed.

  • In reply to Moiz:

    Hello,

     

    This issue has been reported previously. We are not sure of the possible causes. Numerous attempts were made to resolve it, however to date, running the installer using a new Administrator account seems to be the most reliable way to bypass the issue.

     

    Additionally, in the following thread, the issue was investigated, and a few proposed solutions were posted. Perhaps this thread might be of some help:  http://community.coreldraw.com/forums/t/22980.aspx.

     

    Sharon

  • In reply to Sharon Potts:

    This is what it looks like when i try to install CorelDRAW X6.

    Additionally, the "Finish" button also does not work when I cancel the installation.

     

    Thanks and regards.



    [edited by: Moiz at 2:09 (GMT -5) on Sat, Mar 24 2012]
  • In reply to Moiz:

    Just a thought - have you tried to scroll down to the end of the agreement?

    Paul Riemerman

  • In reply to Paul Riemerman:

    Yes Paul, tried that as well.

  • In reply to Moiz:

    Try using the keyboard shortcut for the Next button, Alt+N

  • In reply to Hugh Johnson:

    I have the same problem. The keyboard shortcut does not work.

  • In reply to Janos Beres:

    If possible, can those experiencing the issue please post additional system configuration details, such as Operating System, Language, default browser, user rights level, etc? Perhaps then we can find a common variable.

    Sharon

     

  • In reply to Sharon Potts:

    Asus M51Tr notebook, 4 GB ram, 1 GB AMD Radeon HD 3200 video card, 256 GB SSD

    Windows 7 64 bit,  language english, administrator level, default browser IE9

  • In reply to Janos Beres:

    We are continuing to investigate, however to date, we have no firm solution. We are trying to recreate the issue internally, to determine what the cause may be. It appears there is something preventing a necessary component of the installer from running, such as JavaScript – perhaps a virus scanning, malware or other security software or Internet Security settings.

    In a previous thread, some users were able to get past a similar issue in CorelDRAW Graphics Suite X5 by creating a new account, with Administrator privileges, and have been able to use the buttons to continue the installer. Others have been able to locate and remove a specific registry key that appeared to cause the issue (registry origin unknown).

    It would be very helpful if those having the problem could please try:

    1)      Create a new account in your Operating System with Administrator rights, log in as that user and run the installer again to see if this resolves the problem.

    2)      If comfortable with navigating the registry, check the following key:

    a.       HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

    -to see if an additional, non-numeric, entry exists (eg \Zones\a)

    As mentioned earlier, it would also be helpful if you could post system configuration details, such as Operating System, user level, default browser and perhaps other software that may be running at the time of the CorelDRAW Graphics Suite X6 installation, such as anti-virus, malware or security software.

     

    Thank you, Sharon

  • In reply to Sharon Potts:

    This is what registry on my computer looks like.

     

    I'm using Windows 7 Professional SP1 64bit with 4 GB RAM and sufficient disk space.

    Processor is Intel(R) Core 2 Duo E7500 @2.93GHz.

    Running Quick Heal Total Security 12.00 (SP1) while installing CorelDRAW X6.

    Default browser Chrome Latest version. Also tried with IE9 (64bit) as default browser.

     

    Thanks and regrads.



    [edited by: Moiz at 9:08 (GMT -5) on Wed, Mar 28 2012]
  • In reply to Moiz:

    Thank you for the information.

    As I understand it, the Zones that appear should all be numbers. Perhaps you can export the non-numeric Zone (to save it, if it needs to be restored), then delete it and try running the setup again?

    To export the key, select it then right click on it and choose Export. Give it a filename and choose Save. Then, delete the non-numeric entry, close the registry and try the installer again.

    If it does not help, then you can double-click the file you exported to add the key back into the registry.

    Please let us know your results.

    Sharon

  • In reply to Sharon Potts:

    Thanks Sharon.

    Removing that pesky non-numeric registry entry solved the problem for me.

     

    Thanks a lot with best regards.

  • In reply to Moiz:

    I have the same exact problem but deleting but I don't have non-numeric keys!

    I also tried to delete the numeric keys and installing and didn't solved the isue...

    Please help me, I created this post

    http://community.coreldraw.com/forums/p/33807/158903.aspx#158903

    But there is no one that could help me....