• Not Answered

can't open my Cdr file's - Help!

I tried to open  file's that I created recently in X3 and they will not open. when i try to open them they appears as blank page and they show nothing

all of my Cdr files be corrupted . they show their real size (eg 23mb ) but when i open them it show white page. Even the tumbnail pic shows only corel draw pencil and when i want open them on corel or import in it This error message appears :   D:\ 01.cdr" is not importable using the selected filter, or this format is not supported

 

plz give me the suggestion or solution how i recover my file? any help would be most appreciated!

5 Replies - Latest Reply

  • Have you moved the files to a new computer? If so they may be locked. Look at the file properties and change them if so.

  • In reply to Jack Ross:

    yes i moved  and copied some of them to another computer but the result is same and show blank and i don't know any think about lock file

    can you more explain about lock plz?

  • In reply to aura:

    aura
    can you more explain about lock plz

    I do not remember the exact wording but sometimes when you move files from one computer to another you cannot open the files due to their status. It is changed by the current version of windows to what I consider as locked. Right click on a file and select properties to see the status. If they are restricted from being opened due to being from a different computer you will see this at the bottom of the file property screen and a message stated the file is block. You can change the status in the same area.

    I may not have all the wording correct as it has been awhile since I have had this happen to me.

  • In reply to Jack Ross:

    my problem doesn't solved :(

    please help :(

  • aura
    error message appears :   D:\ 01.cdr" is not importable using the selected filter, or this format is not supported

    Though you've mentioned the files were made in X3, but this message normally means that the file was made in a newer version, X4 or X5. You can try following options, to (maybe) open the file:

    - Download trial version of X5, open the file and re-save as X3

    - Use this online CDR-conversion service http://filespazz.com (but they have file size limit of 10 Mb)

    - Upload to any file-share service, post a link here, and maybe someone will convert it for you (if the issue is really in a CorelDraw version).

    If the file will still be impossible to open, then it may be corrupt - in this case you can try searching this forum for  "CDRfind" utility.



    [edited by: bahnsen at 17:42 (GMT -5) on Sat, Jun 18 2011]