Photo Paint is not opening when trying to EDIT BITMAP within Corel 13

I downloaded Corel 15 trial verson but decided not to purchase.  After trial I uninstalled the trial.  Now when I use my pre-installed Corel 13 when I try to edit bitmap within Corel draw it open Windows 7 paint instead of Corel 13 Photo Paint.  I tried doing a re-install REPAIR but I am having same issue.  Any help would be much appreciated.

9 Replies - Latest Reply

  • These instructions are for X4, but will probably work in X3 too.

    Open photopaint and go to tools > options > filters > associate.

    As far as I'm aware, the only association that you need is CPT but you may find it useful to add others if you would like other file types to open in photopaint.

     

  • Hello recognition; You can also set your associations for all your files in Windows.

    George

  • In reply to TheSign Guy:

    I went through Windows association and selected Corel Photo paint with BMP CPT DES EMF JFIF JP2 JTF PCX PDD PNG PP4 PSD VDA WMF. I Made sure that Windows PAINT was not associated with any file type.  I also went into Corel Paint and market the following association BMP CPT GIF JP2 JPEG JTF PCX PDD PNG PP4 PSD TIF TIFF VDA.  After all that I am still having the same problem.  Any more suggestions?

  • In reply to recognition-direct:

    What happens if photopaint is already running when you try to edit the bitmap. Does that make any difference?

  • recognition-direct
    Now when I use my pre-installed Corel 13 when I try to edit bitmap within Corel draw it open Windows 7 paint instead of Corel 13 Photo Paint.

    check this page for the free solution, look for alltox3.reg

  • In reply to Jeff Harrison:

    Jeff,

    Thanks you.  That fix worked great.

  • In reply to Jeff Harrison:

    Jeez Mr Jeff Harrison, that sure worked like a charm. Usually I had to uninstall the entire Corel application and do a fresh install all together, an issue I have lived with since about DECADE! That story has changed now. Thanks a great deal man, thanks.
  • In reply to recognition-direct:

    Yes it sure did man, can you dig that...wow!
  • While the answers I saw here and tried, did not work for me, this did, so hopefully can help some others.
    When people said go to TOOLS / OPTIONS / GLOBAL / FILTERS / ASSOCIATE and tick CPT they meant in PHOTOPAINT, not in CORELDRAW. Windows 10 seems to cause an issue with this on new installations, but this is an easy fix. You might also like to associate .jpg etc in the same place.