Corel Draw 18 with Mimaki Finecut Problem

I had a download version of Corel Draw Graphic Suite 18 (DR20T22-XXXXXX-) installed and was recently warned that the license is not original or pirated. Nothing worked anymore - my printer and cutting Plotter could not print anything. I got an Amesty-Offer and bought the New License for 279,-€. After i tried tu use this license on my installed Corel product, it didn`t work.So i uninstalled it and use the download link for reinstallation. It worked until i noticed that the Mimaki CG-60SRIII Plotter didn`t output any more plotts with register marks. (in the Windows Task manager Corel was displayed as inactive and consumed mad recources...) Smaller graphics went problem free - also the other printersdo what they should. With theold installed Corel Suit everything worked fine and correct. I have reinstalled everyting sevral times with cleaning registry. Now i am at the end of my knowledge. I have a brand new Mimaki Plotter and spent al lot of money on the whole system. It was destroyed by the sanctions of corel and robbed me of much time and effort. Ask for Help!                  

Plotter Mimaki CG-60SRIII  with fine Cut V8.7.6   Windows 10 Prof. 64Bit  AMD Threadripper 1900X 3800MHz 8core TR4  + 32 Gb Memory