Reverting back to CorelDraw 2018 after trial

I installed a trial version of CorelDraw 20. I kept 2018 installed, and after the trial I uninstalled it. Everything is working fine now exept for my file preview pane in explorer. I have set the "previewdetails" in the registry to show the things I want to see (fonts, curves, corel version). It worked perfectly before. I'm using windows 10.

Now when I right click a CDR file in explorer all i see is this, and I can't type in any of the fields.

My registry entry looks like this:


previewdetails string is:
prop:System.Title;System.Keywords;System.Comment;System.Author;*Corel.Document.FontList;*Corel.Document.ObjectNames;System.Size;*System.Media.CreatorApplicationVersion;*System.FileVersion;System.DateModified;

How do I get it to show in explorer now? The thumbnail is correct now (shows 2018 thumbnail). I went into associations and made sure everything is associated with 2018.

Parents
No Data
Reply
  • I finally fixed it for anyone that experiences this issue. Here is what I did:

    I uninstalled "Corel Graphics Windows Shell Extension". I then did a "Modify" for Corel Graphics Suite (rather than repair .. which did not work) and I selected "Windows Shell Extension" in the tools list which was unchecked since I had uninstalled it.

    This put the preview thumbnails and details back to the default settings. So I then I went back into the registry and added my preferred list of "PreviewDetails" since it had been overwritten. Now everything is back to normal.

Children