Unable to Import, Save or Export in CorelDraw Graphics Suite 2018

I'm hoping someone can assist.

Two days ago I was no longer able to import / export / save or save as any files in CorelDraw. I can open previous work, but it won't allow me to save it.

I contacted support, which gave me a few things to do - none of which has solved the problem.

I am not in a financial position to upgrade the software - and I'm pretty bleak if that's the only option.

Has anyone else had these issues and have over come them?

Any help would be greatly appreciated!

No Data
  • I had this issue (or similar) as well. I could open and save my cdr files, and could export to PDF, however when I tried to export to GIF or JPG, the dialogue boxes would pop up, and disappear when clicking the final button, but no file was ever produced. I tried a lot of the suggestions made in these and other forums, including "repair" and renaming the %appdata% directory, forcing CorelDraw to rebuild it. Nothing worked.

    It turns out it might be a messed up program and system permissions conflict from one update or another, because when I tried to export to Desktop, low and behold I could Export again! It still will not Export to any other directories. I can handle that. Post here if that works for you, and we can figure out if we're looking at multiple problems, or the same problem.