Any way to turn "automatic spell checking" off?

Not a big thing though, but settings won't save with it ticked off and i need to change this for every document, every time i open it. I've already tried "save settings as default" but no luck. It used to be a "general" option before. Is it only me or anyone can confirm this behaviour?

No Data
  • Hi,

    yes I have the same problem on my Win 10 64/1909. I contacted the support and show them an screen video, because they don´t understand the problem. This ist the last (02.12.19) answer from Support:

    Try this last suggestion and let me know how it works:

    I suggest that you create a new user profile named as Test, to check if you’re experiencing the same issue on a new profile. This is also for us to isolate if the issue is with your current user profile if it’s corrupted or not.

    Click on the link to view on how to create a new user in Windows 10:

    If the program installed on the new user account, it could mean that there's something in your original user account that conflicts with the program to run successfully. It could be a conflict with another program, anti-virus, leftover files, registry entries, or other components and files on the original user account.


    Corel Customer Support Services

    ...i did it. No improvement. The problem persists.

No Data