Character Spacing Disabled

In my text properties, the character spacing settings are greyed out (disabled). I have selected the text that I want to apply, but it still is not activated. Am I missing something?

  • however the settings options are greyed out

    To be able to use the greyed out fields in your screenshot, you must select some characters with either the Shape or the Text tool.
    If you use the Shape tool, you will see the same fields in Property Bar.

    "Character spacing" that you were looking for was shown in my previous screenshot, but is one of the hidden-by-default options.

    You can also adjust spacing by selecting characters with the Shape or Text tool, and then use "Range kerning".