cutout lab crashes

Hello,

Ive seen a similiar complaint in X8 forums but no resolve.

Windows 10

i7 930 @2.8

AMD Radeon 5900 2Gig dedicated

12Gig of Ram

file size has been less than a gig to large photos.

I have tried to use the cutout lab, but after previewing and cleaning up the  edges,  as soon as i hit ok, it crashes the program.  The error says the program has stopped working, and only gives me the option of closing the program.  I have been playing around and found that if I don't clean up the edges it won't crash.  However, without being able to clean up the edges, the cutout tool is useless to me.  Does anyone have a resolve for this?

Parents
  • I had exactly the same problem. I know this question is 3 years old, but I'm visiting in January 2021. Every time I tried using cutout lab in PhotoPaint 2017, I could preview it just fine, but as soon as I hit "OK", the program would crash. I was very frustrated, as that particular feature is very useful (I do graphic design) and online free versions don't do as good a job...as they're automated, and you can't clean them up when necessary.

    Anyway, I repaired my .net framework (I don't think that was the problem, but Microsoft has a free repair tool on their site called .net framework repair tool. It required me to reinstall .NET version 4.8. Again, I don't think that was the problem, but it certainly didn't hurt. I should've tested cutout lab after making that one fix, but I did the next step too, so I can't be sure which one fixed the problem.) The second step was I used CCleaner to repair my registry (which is what I believe fixed the problem!) In CCleaner from Piriform (it's free)...click "Registry", then scan your system. Check all boxes on the left to scan ALL registry errors, then click fix. It will ask you if you want to make a backup, and YES, ABSOLUTELY MAKE A BACKUP in case something changes in your registry that breaks something else.

    After fixing the registry, I rebooted and my computer was wayyyyyyyyy faster!!! I thought "Oh well, it probably still won't work, but I'll try cutout lab again" just to see if anything changed. The first thing I noticed, is that Corel loaded much, much faster than it has in over two years...and <drumroll>......

    It works perfectly!!!!! Lightning fast, and no errors whatsoever!

    I feel like such an idiot for not having tried this solution earlier. Instead, I did what everyone's probably doing...searching forum after forum, although there aren't a TON of viable solutions, and when you read about Corel's horrible tech support, I didn't feel like burdening myself with THAT whole process.

    So, for anyone still searching the internet for solutions with Corel PhotoPaint crashing whenever trying to use cutout lab, I hope this works for you too!!! It took all of five minutes, and I'm totally back up and running, faster than ever!!!!! Woohoo!!!

    Good luck!

    Dave

Reply Children