Trim / Combine not functioning properly

Since upgrading to X4 (w/ sp1), I am having LOTS of trouble trimming and / or combining objects. Here is an example from today. I have an image that is essentially a mirror right to left of itself. It is CLEAN of goofy points and should combine perfectly, however as you can see in the third picture, when I combine all of the objects half of them disappear! They are still present in the wireframe, they just don't fill correctly as a combined object. I have never had this problem in any of the other versions of Corel, and I've been using it religiously since 7. Also, the gradient fills are all goofed up, but that is a topic for another post. Any suggestions?

 

 

wireframe

 

layered

 

combined

Parents
No Data
Reply
  • You didn't mention what the prior release you used was, but starting
    with X3 curve direction is highly meaningful for some objects and some
    operations. When node editing, you can reverse curve direction when
    required.

    Llewner wrote:
    >
    > Since upgrading to X4 (w/ sp1), I am having LOTS of trouble trimming
    > and / or combining objects. Here is an example from today. I have an
    > image that is essentially a mirror right to left of itself. It is
    > CLEAN of goofy points and should combine perfectly, however as you can
    > see in the third picture, when I combine all of the objects half of
    > them disappear! They are still present in the wireframe, they just
    > don't fill correctly as a combined object. I have never had this
    > problem in any of the other versions of Corel, and I've been using it
    > religiously since 7. Also, the gradient fills are all goofed up, but
    > that is a topic for another post. Any suggestions?
    >
    >
    >
    >
    >
    > wireframe
    >
    >
    >
    > layered
    >
    >
    >
    > combined
    >
    >
    > ------------------------------------------------------------------------
    > http://community.coreldraw.com/forums/p/10187/40833.aspx#40833
    >
Children