Zoom settings suddenly changed, can't get it back!! Help!

I've been using X4 on the same computer with the same OS since I upgraded waaaay back when X4 was new.  One feature I've always used is marquee zooming.  In fact, I don't remember it ever NOT working this way:  Click on the magnifying glass.   Move mouse pointer to the drawing, hold button, drag diagonally.  This creates a rectangular bounding box.  Release button, and the selected area expands to fill the drawing area.

The marquee selection worked perfectly for me and I really need to get it back!  All suggestions much appreciated!

Now, when clicking the magnifying glass, the view instantly expands by the percentage shown at left.  I've tried all the settings I can find, consulted Help in the app and even the PAPER user guide!  Yep, I still have it after all these years.

  • GOT IT!

    Flailing away, I discovered the whole toolbox at the left side of the screen was gone.  I do this stuff kind of on autopilot, and hadn't noticed until I needed to type some text and Oops, no big A.

       To get it back, click on Tools (top of screen),, Options, Command Bars.  In the list box under Command Bars click the check box "Tool Box".  The tool bar immediately appears on the left edge.  Close out, and you're in business.  This magnifying glass works as I like it - marquee selecting the area to be enlarged.