Text at 270 degrees

Suddenly when I go to add text, the default is a 270 degree rotation angle.  I have tried changing the setting in styles and saving the current setup as the default but as soon as I try again it changes right back.  This happens regardless of whether I am opening an existing page that might have had angled text or a new page.   Any suggestions please. 

UPDATE...

I fixed myself before anyone could reply. I changed the default value in Regedit.
HKEY_CURRENT_USER/SOFTWARE/COREL/CORELDRAW/14.0/CORELDRAW/APPLICATION PREFERENCES/FAR EAST TEXT OPTIONS/VERTICAL TEXT
Right clicked on the value and changed from 1 to 0.

Leaving this posting for anyone ele with this problem.