Bitmap editing problem

Hello all. I run a small sign shop and do mostly vehicle graphics. I do my prints on a Summa DC4. I was working on a design for a print last night that is a mix of vector and raster images. In the past when I have done bitmap conversions to add effects, once converted I would select edit bitmap and it would open in Photo-paint. I would do what I need and all was fine. Last night when I selected edit bitmap it opened Paint. Tried everything I could think of and had no luck. Any ideas?



  • Probably, CPT files got disasociated to PhotoPaint. Check if CPT files are associated to Corel Photo-Paint.

  •  Somethings to try - find a cpt and right click - open with and select corelphotopaint, then tick - always use......


    or in CorelPHOTOPAINT - tools - options - global - filters - associate - tick .cpt

    or try holding the F8 button and start CorelDRAW, that will set it back to original defaults, but it will also remove any custom tool bars - so you'd have to stick Summa ColorControl back in along with Winplot - if you are using  them 


    I think there is an .ini file that controls this. But I am not sure.


     Summa User! - digital-graphica




  • Jim, if you did uninstall an older version of Draw after installing the new one then a lot of the registry entries will be messed up, the safest way to get everything to work normal again is to re install Draw.