JPG exports with chunks of white space - HELP!

Hi I am using Corel Draw v10 (with the service pack installed) on Vista.
I am designing various posters/advertisements and this problem is driving me crazy. I lay out the work until I'm happy with it, select all of the elements on the page and then export it to JPG. But after exporting (and in the preview window just before it exports) it adds in massive chuks of white space. It seems as if it is exporting not just the elements I have selected in their current location, but also if I have moved them off my page briefly them moved them back, it exports the part of the page where the element was (does that make sense?)

I have got a workaround for this - after selecting all the elements and I cut and paste them into a new document, then it exports fine, until I do some editing on it then it exports chunks of white space too....even if I just edit some paragraph text. All of the elements are within the boundary of the page, and when I select them I am careful not to select anything off the page or to delete it first. And I've tried it with anti-aliasing selected and the problem is still there.

I can't believe I'm the only one with this problem - but I've hunted the web and haven't seen anyone else mentioning it.... Any suggestions?

  •  This could possibly be workspace corruption. Restart the application with the F8 key down and accept the prompt to overwrite your workspace. See if the problem reappears.

  • I know a long time ago, but maybe it will help others. I've had a similar problem X6.  Asked the question on this and other forums to no avail.

    I had the extra white space, there was nothing there, selected the area, tried wireframe view, tried restarting (corrupted workspace).  Tried unintstall/reininstall.  Nothing.  As per above, I thought it was a jpeg problem - but today I realised it showed on the CorelDraw thumbnail.   So I went through my original image, and deleted (and then put back) each element, checking on the thumbnail on the taskbar each time.  The white space remained ... until I took out a big text box and the white space disappeared.  Somehow the text box had imposed something in the area surrounding the workspace.  So maybe it's something in the original that the parameters(?) of your Corel is picking up.  It's not the jpg.  It's 'in' the original workspace.