connecting users of the CorelDRAW family of products

Corel Website Creater X6 - Invalid Serial Number

rated by 0 users
Not Answered This post has 0 verified answers | 16 Replies | 3 Followers

Share  
Page 1 of 2 (17 items) 1 2 Next > | RSS

Not Ranked
Australia
Baywatch posted on Mon, Mar 26 2012 22:40

I have just purchased CorelDRAW X6 from the Corel online store.

I then got prompted to download Website Creater X6 , with the instruction to use the same serial number as CorelDRAW X6.

Website Creater X6 installed and opened on the first time. Now when I try to open it it says that the serial number entered is invalid and that I need to re install or contact customer support ???

I have checked the serial number and it is correct, and I have legally bought the CorelDRAW X6 from the Corel store online.

Am I missing something ?

 

All Replies

Top 150 Contributor
Cheyenne, WY
Male

It should be the same serial number as your CorelDRAW X6, if that is not working you will need to contact support.

-Shelby

Top 10 Contributor
London UK

It may be worth trying again.

Corel's registration site was giving "closed for scheduled maintenence" when II tried to register the trial X6 yesterday and I had to try about 10 times at 10 minute intervals before I finally got past the registration screen. If the registration site couldn't even authorise a trial copy, then its pretty likely that it wouldn't be able to authorise the accessories either.

 

Not Ranked
Australia

This is the error message.

We have confirmed the installation error on seven machine installations. The first install works perfectly and the program functions correctly.

When you open it the next time and every subsequent times this is the error.

We are a major production company and have fully licenced copies of all CorelDRAW software. With Serial Numbers registered with Corel.

The error continues to happen.

Same here, or even worse. After downloading Website Creator (bought X6) during the installation process it asks for the serial number. The main serial # is not accepted and the same window appears as above.

Beats me.... I downloaded WC again and now the new download installs with the main serial #....

Top 200 Contributor
Lockyer Valley, QLD, Aust
Male

I would try and re-enter serial number again, but double check any "0's" are not "O's" or vice versa.

I installed my X6 upgrade today.

Then downloaded Creator and had no issues with install.

When I entered the serial num I put the hyphens in as well, if that is of interest.

Sorry I can be more helpful.

Software used: Wilcom ES3 Level 3  [V3.0H], CorelDrawGS X6 (64-bit) [16.4.0.1280]
Computer: OS: Win7 Pro x64 SP1 | CPU: Intel i5-2500K 3.30Ghz | RAM: 8GB 1600mhz | Graphics: ASUS EAH6850 1GB | Monitor: 24" BenQ E2420HD | Tablet: Wacom Intuos4 Medium

Top 500 Contributor
Ottawa
Male

Hi,

Our Support team is working with Baywatch on this issue, to try to resolve. If anyone else has any issues, please do let me know. Thanks!

John

John Falsetto, Senior Product Manager, CorelDRAW

Top 10 Contributor
Virginia USA
Male

John How do you go about getting a job like that? I work cheap, and won't drink ALL your beer.

George

TheSignGuy

Computer i5 Intel 2500K 4.0 mh, 16 gig Ram, SSD Main Drive, 1T WD Black, 1T Segate, 2 gig DDR 5 G Force Video card, Windows 7 Utl. 64 bit, ASRock Extreme 4 Mobo


Top 500 Contributor
Ottawa
Male

I hear you guys, I'm still trying to figure out how to get my trip approves to visit them ;).

John Falsetto, Senior Product Manager, CorelDRAW

I am having this issue as well.  Is there any progress on this?  I have re-downloaded it, and it doesn't seem to matter.  The same key (copied and pasted) worked perfectly in CorelDraw.

Steve

Not Ranked
London, UK
Male

I had the same problem. 

When I had initally typed the serial number I had typed it lower case.

After Typing the serial into a database I keep for all my serials numbers I tried cut and paste and it worked.  The only diference was that when I added it to my Db i did it exactly as on the cd case all uppercase?

So I do not know for sure that a simple statement that the serial is case sensitive or try typing it in notepad and cut and paste to bypass some keyboard buffer issue with the installer??

Mike

 

 

Unfortunately, I also typed it in upper case, and it didn't work.  Just for the sake of stupidity, I tried it with all lower case, but it also made no difference.  Thanks for the idea, got any more?

Steve

not sure if this will help anyone, but I too was having the same issue initally and got it to work

I bought the upgrade version of X6, but i was coming from X3 which required a special created serial number

When I tried the special create number in website creator, i got the same error everyone here is getting, but when I tried the original serial number that was on the dvd sleeve, it worked just fine (all caps with the dashes just like it's written)

Page 1 of 2 (17 items) 1 2 Next > | RSS
© Corel Corporation. The content herein is in the form of a personal web log ("Blog") or forum posting. As such, the views expressed in this site are those of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents. Terms and Conditions / User Guidelines.