• Not Answered

Macro does not seem to work in X6

Dear Corel users

I have been upgrading to X6 from X5. I wanted to install a CorelDRAW macro called "Function Plotter", written by Alex Vakulenko, into X6. When  upgrading from X4 to X5 I just manually placed a certain file (Plotter14.gms) into the Draw\GMS folder in the program directory. Then back in CorelDRAW X5 I choose Tools > Options > Customization > Commands in order to place an icon in the toolbar, making access to the macro. It worked back then. However when I try the same procedure in X6 it doesn't work. I can see the file under "Commands" and place an icon, but nothing happens when I press the button. Can somebody explain why it doesn't work? Maybe it has something to do with 64 bit, which from what I can see in this Forum causes a lot of trouble (scanner drivers, plugins, etc)?

This macro is extremely important for me. I have tried contacting Alex, but with no success so far. In the meanwhile I need to install X5 again ...

All comments on this issue are appreciated! NB! I use Windows 7 Professional, 64 bit.

Regards,

Erik V.

5 Replies - Latest Reply