CorelDraw Graphics Suite x4 in need of Troubleshoot!!!

When I try to install this program I get the error message "could not access file e:\setup\cgs14\setup.msi" but it gives an option to continue, so I tried that, then it gives the error message "your system has not been modified...." Does anyone know how to resolve this? What do I need to do? I've tried clearing out files, making sure I was logged in as an administrator on my computer, scanning malware...nothing has worked so far...I followed all advice when I "googled" the issue.... Any advice here? Please Help!!!

2 Replies - Latest Reply

  • Check your source cd for that file... use the Search function in Windows Explorer or File Manager as I call it. Just to be sure it's actually there.

    Devil  the 'dd'

     

  • The method you are using to install the program is looking to the path specified as "e:\setup\cgs14\setup.msi" for the setup.msi file.  This file contains all the necessary information and files to perform the requested operation/installation.  If that file is not located in that path you must specify a different path.  Such as, if you have a different drive "d instead of e:, or if the contents of the cd were copied to c and your performing a maintenance installation.

    As recommended, find the setup.msi file and if it is not corrupt it will work.