Unable to load CorelDraw.dll Error Code:998

Having problems with Corel Draw running. I recieve the following error when I try to run Corel Draw X5 :- Unable to load CorelDraw.dll Error Code:998.

I have tried 3 re-installs of Corel Draw X5 but no luck.

There appears to be very little information online with this Corel Draw X5 error code.

Any ideas ?.

TIA

Scott Cummings

  • Hello scrc; which Windows are you using? Was the fire wall turned off when installing? Were you logged on as Admin.?

    George

  • In reply to TheSign Guy:

    Windows 7 64bit Enterprise, Firewall was on during install and have admin rights to install.

    Cheers

    Scott

  • In reply to scrc:

    Try turning off the fire wall while installing, and run it in compatibility mode. ( X5 is a 32 bit Program )

    My Thoughts George

  • In reply to TheSign Guy:

    Thanks George, Will give it a try, Got to say out of the many installs of X5 on all our Win7 64bit PC's never had to turn off the firewall or run in compatibility mode to install X5.

     



    [edited by: scrc at 10:47 (GMT -5) on Tue, May 29 2012]
  • In reply to scrc:

    different computers sometimes need a little different help to get things going. I don't know that what I said will work but it puts it in a different light for the computer. ( And it can't heart to much. )
      Try the X 6 I think you would like it on a 64 bit system.

    Good Luck George



    [edited by: TheSign Guy at 11:11 (GMT -5) on Tue, May 29 2012]
  • In reply to TheSign Guy:

    No problem, Funny I have just emailed our License Manager too see when we are getting X6.

  • In reply to scrc:

    If you do get X6 don't delete X5 until the patches have fixed a few problems that they SAY will be taken care of soon. ( Like all the past Ver. MAYBE? ) When I first got X6 I was saving everything in X4 format just in case something didn't play nice, but saving a large file in X6 format is faster, and I have had no problems so far. I think it will be the Best CorelDraw they have ever come out with, and when some of the people that do macros for it it'll be smoking.
      Good Luck Again, and let us know what you did to get it loaded.Hmm

    George

  • Hello scrc....I had the same problem today and I have spent the entire day getting this fixed.  As of right now it is now working, thanks to my Dell tech support!!!  He went into the a file that showed what updates I had and noticed a Windows Critical Update early this morning (3 am) so went to the previous date and restored my computer to that day.  Viola....it works now. 

    I'm sorry I can't tell exactly where to find that info but at least maybe you can figure it out.  Good luck!

  • In reply to mjoclark:

    That would have been tooo helpful if exact update was found. Please inform here if at all you get any info on this. I have few of my clients having the issue. Thank you for your post as it has atleast given some info on the issue.

    mjoclark
    I'm sorry I can't tell exactly where to find that info but at least maybe you can figure it out.  Good luck!

  • in the past the disk had a "repair" option i guess this is no longer available ?

  • In reply to starshipwarrior:

    X5 has a repair option, same as previous versions.

    But ... it will only repair X5 itself and the suggestion above is that a windows update may have caused the problem.

    If the problem is at the windows level, then X5 cannot repair that.

  • Hello,

    I had the same problem few days back .. & today i fixed it

    check my reply in this post to find how : http://community.coreldraw.com/forums/p/33616/158353.aspx

     

    Regards

    Nagi

  • In reply to starshipwarrior:

    I tried Revo unistaller as suggested, but it didn't work - I was still getting "Unable to load Coreldrw.dll (and Corelppt.dll): Error 998".

    I realised that the problem first surfaced after I had installed "iliveid" in order to watch rugby live on the internet (and the process also installed "searchqu").

    Having uninstalled iliveid and searchqu, Corel Graphics suite X6 started working again!

    BEWARE freeware is all I can say!

    Phil

  • In reply to Phil at gr8:

    THANK YOU SO MUCH Phil at gr8.  I did the exact same thing and you saved the day. I thought Corel X5 was toast but I deleted the searchnu and voila!

  • Just easy. Remove searchqu toolbar.