Exporting to PNG with Transparent Background in Corel Draw 10

Im trying to export a logo I designed in Corel Draw 10 as a PNG or GIF for use on a web site.....but everytime I export it....it comes out bitmapped and gray scale....if I export it as a Black & White I cant get the transparent background....it comes out with that lovely white block of a background....NEED HELP! I emailed one PNG to the guy I created it for and the file says "Can not open File Corrupted" Not that he could have used what I sent him...it looked terrible.

Thank you!

 

 

 

11 Replies - Latest Reply

  • Hi,

    I'm not familiar with working with PNG files, though I have submitted graphics to a web designer as a .TIFF (a bitmap type file).

    I tried to export a test object (in CorelDraw X3) as black and white, but the "Transparent" tick box was greyed out - maybe you could convert your vector logo to black before exporting as greyscale?

    To avoid a bitmapped image, i.e keeping it as a vector image, you would need to export as an EPS file.

    I'm not sure if this helps at all, but I hope it does :-)

    Andrew

  • Little PNG experience here also and I am unsure of your desired end result, color wise. Have you tried selecting RGB in the color selection and the transparent background. What application is he using to open the image. Can he open any PNG?  I suspect two unrelated problems.



    [edited by: Jack Ross at 11:24 (GMT -5) on Tue, Apr 21 2009]
  • (***********************************)



    [edited by: Aleem Ashraf at 17:12 (GMT -5) on Wed, Apr 7 2010]
  • Thank you all for all your help! I actually got some really great help from a gentelman on here and recently upgraded to x3. So far its working pretty good.

    Thank you all again!

  • In reply to Ludachick:

    Dear friend,

    I am using corel x3, I develop websites and for that I need to export graphics with transparent background. my corel x3 used to do it quite fine before but I don't know what suddenly happened when I export the graphic in PNG format in RGB color 24bit, and check transparent background and anti-aliasing, it doesn't make the background transparent and saves it with a white box around it. I don't know what suddenly happened to it. I would really be grateful if you can suggest me something to solve that problem. 

    Looking forward for your prompt response.

    Best Regards,

    Waqas A. Tanoli

    http://www.ugowireless.biz

  • In reply to Waqas A. Tanoli:

    You should also check the Masked Area in the PNG Export Dialog.

     

     



    [edited by: Jack Ross at 19:31 (GMT -5) on Wed, Apr 7 2010]
  • In reply to Jack Ross:

    Dear Jack,

    Thank you sooooooooooooooo much man :):):) it worked for me.  I don't know how this setting was changed, you know what, I also uninstalled the program and reinstalled it twice, even I reset everything to default by pressing f8 but still these settings didn't change, but your suggestion worked. :)

    Thank you once again.

     

    Regards,

    Waqas A. Tanoli
    http://www.ugowireless.biz

  • In reply to Waqas A. Tanoli:

    You are welcome. Glad it helped.

  • In reply to Jack Ross:

    Dear Jack,

    could you please help me..

    im still using the good-old corel8. now i need to export a graphic to png with transparent background.

    somehow i can't  find the check box for this in the window where i think it should be. ( rgb, and size settings)

    what do i wrong?

    or is there that box in C8 anyway?

    thank you in advance!

    peter

     

  • In reply to hardy:

    hardy

    or is there that box in C8 anyway?

     

    Peter,

    Wish I could help you, but I do not know the answer to your question. I do not have Draw 8 to refer to. I would only be guessing. I am not sure Ver 8 even had a PNG Export. That said. Have you looked closely at the export dialog to insure  you are using 24 bit color. Some Versions (later than 8, I think) had an Options button to expand the Dialog that contained a  Do not show filter Dialog check box. It needs to be unchecked, if so.

    I know there are a few users on the board that may have Draw 8 loaded on a computer. Perhaps they will drop by.

    Best of luck to  you.



    [edited by: Jack Ross at 0:27 (GMT -5) on Thu, Mar 15 2012]
  • In reply to Jack Ross:

    dear Jack,

    thank you your answer!

    well i checked one more time the options you said, but still its not working.

    then i tried the X5 (demo) and of course there is the option! so i think its time to upgrade a little bit..

    so thank you for your time that you spent to me!

    all the best :)