CorelDraw Advertisement Won't Close

For months I have received a pop up box whenever I close Photo Paint asking if I want to upgrade to a new CorelDraw product. Now when that box pops up, it will not close. It says CorelDraw at the top of the box, but the rest is blank. It shows the "X" at the top right, and in the bottom half it shows the option to check a box so it won't pop up again.

However, clicking on the "X" does nothing, and the only way I can close the box is to bring up my task manager and close it from there.

Yesterday when I tried to open Corel Photo Paint, I got the splash box and it went so far as to say "initializing user interface" then the blank advertising block popped up, and the only way I could get rid of it was from the task manager.

Now, whenever I try to open Corel Photo Paint, I get the splash screen for just a split second and it goes away, but the program just won't open. Though I don't use it as often, I also have Corel Draw installed. It will no open any longer either. I get its splash screen for a split second and it goes away too.

I tried repairing the program and I tried uninstalling and reinstalling. Neither worked.

I am running Windows 10 on an ASUS VivoBook. Today went back to a restore point from seven days ago, but it still didn't work. When I tried opening Corel Photo Paint, I got the splash screen, then the "blank" advertisement popped up, then nothing. It wouldn't go any further, nor could I close that advertisement box. Again I had to do it from the task manager.

Has anyone else had a similar problem. Can anyone tell me how to fix this? Is there a line in the registry that will stop the advertisements from trying to pop up?

Please help! I now have an expensive program loaded that I can no longer use.

Thank  you