Huge file opens to blank page! Please help!

Hello all,

I have a huge problem with I file I've been working on for weeks. It was fine until this morning when I tried opening it and it was blank. Nada, Zilch. Nothing. Of course I immediately went to the backup but that was blank also. Mind you it's a BIG file. About 3.7 Gigs huge. I know that's ridiculous but I honestly didn't even notice the file size until it was too late. I tried those PDF file conversion programs online to see if maybe I can salvage some data but they say the file is too big. I even tried looking in the .tmp files to see if I can revert back but nothing either there. Can anyone help me? I don't think it's a Corel issue but rather a Windows/PC issue. Your help would be greatly appreciated. Any advice or fixes?

Thanks in advance,

Lowell G. 

  • Since such a LARGE file, it probably got corrupted during a save.  Either shut the program down during the save or while saving overvalued network via wifi or wire.

    First thing to have done, is make another copy of the original and the auto BACKUP of the files and any other backups at least created DAILY if not a backup set for smaller increments if time, i.e. hourly etc.

    Also would have looked for a auto backup file created by a CorelDraw crash.

    It's been months, so sure they are over it.

Reply Children
No Data