Corel Draw 11 shuts down.

Corel Draw 11 shuts down. I have some old lasers that use CorelDraw 11 to power them. I also use AutoCad to send files. We had a issue with a hard drive and had to reinstall programs. In doing that, Corel 11 would crash every time you would move an object with the main pointer. All other aspects of the program worked. My machine is a Win 10 Pro, 64 bit., it also happened with a Win 7 Pro, 64 bit system. I understand it shouldn't really load on either one of these but it did. Of course there is no Corel 11 support, and I have to use an older Corel to drive them. Ironically CorelDraw 9, loaded and worked fine, but everyone knew Corel 11. So to shorten this story, my tech guy identified that there was a DLL, that was the culprit. We tried everything to get it to luck. So out of frustration, I copied the file to the desk top and then deleted it from the Corel directory. Corel then worked perfect. The file was "kodakCMS.dll", upon opening there was a message the color profiles would not work, but everything I needed, all worked fine. So then I added it back to the location in the Corel directory, re-opened Corel and it still worked. Then I re-booted and it still worked. I then tried it on the Win 7 Pro computer, it worked while it was out, but not when I put it back. At least for now, it works, and I am up and running, just have to live with the "no color profiles installed", on the Win 7 computer.

  • I had the same problem under Windows 10, I initially tried the above, which worked.  I then set Colour Management to "Colour Optimisation Off" and restored the above file, that also worked and prevented the "no colour profiles installed" warning on each launch.  Switching Colour Management to "Default" once again crashed CorelDraw.  So, "Colour Optimisation Off" is now the default and CorelDraw11 works fine.

  • You are a genuise, Ive been struggling with this. Im so thankful to you.